Intermittent outages/slow dashboard
Incident Report for Kundo
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 12:09 CET
Update
We are deploying some fixes and are still investigating the issue.
Posted Nov 21, 2022 - 11:58 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 11:27 CET
Investigating
We are currently experiencing outages/slow dashboard. We are investigating the issue.
Posted Nov 21, 2022 - 11:27 CET
This incident affected: Kundo, Dashboard, Mail, Chat, Calls, Forum, Knowledge and Help Center, Statistics and Social media channels (Facebook).