Knowledge search and statistics
Incident Report for Kundo
Resolved
The incident has been verified as resolved.
Posted Aug 16, 2022 - 21:01 CEST
Monitoring
We have found the root cause and fixed the issue. Statistics and Knowledge Search is now functioning. We will continue to monitor before we close the incident.
Posted Aug 16, 2022 - 20:55 CEST
Investigating
We are experiencing problems with search in Knowledge as well as statistics in Kundo Dashboard. Investigation is ongoing.
Posted Aug 16, 2022 - 20:48 CEST
This incident affected: Knowledge and Help Center and Statistics.