Slow response in Kundo
Incident Report for Kundo
Resolved
Kundo is working normally again but we will continue to monitor the situation throughout the day.
Posted Feb 08, 2023 - 13:49 CET
Investigating
Some users are currently experiencing performance problems in Kundo. We are looking at the issue.
Posted Feb 08, 2023 - 13:36 CET
This incident affected: Kundo, Dashboard, Mail, Chat, Calls, Forum, Knowledge and Help Center, Statistics and Social media channels (Facebook).