Statistics and Knowledge search
Incident Report for Kundo
Resolved
The issues with Knowledge search, Statistics and address book is now resolved.
Posted Oct 14, 2021 - 20:06 CEST
Monitoring
The problem is now solved thanks to a reconfiguration, we are now monitoring the services
Posted Oct 14, 2021 - 17:27 CEST
Identified
A third party has identified an issue in their system and is working on a solution.
Posted Oct 14, 2021 - 16:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 13:57 CEST
Investigating
We are currently investigating this issue.
Posted Oct 14, 2021 - 13:57 CEST
This incident affected: Knowledge and Help Center and Statistics.