Issues at third party provider
Incident Report for Kundo
Resolved
Our third party provider has resolved the issue, and Kundo Chat should work as expected.
Posted Nov 14, 2023 - 15:36 CET
Update
Our third party has located the reason for the issues. They are still investigating the root cause.
Posted Nov 14, 2023 - 15:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 14:07 CET
Identified
One of our third party providers are having issues. We are following their status updates and updating accordingly.
Posted Nov 14, 2023 - 14:06 CET
This incident affected: Chat.