Degraded performance
Incident Report for Kundo
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 08:29 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 08:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 08:23 CET
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 08:13 CET
This incident affected: Kundo, Dashboard, Mail, Chat, Calls, Forum, Knowledge and Help Center, Statistics and Social media channels (Facebook, Instagram).