Delay in outgoing email.
Incident Report for Kundo
Resolved
Our 3rd party has resolved the issue and emails in Kundo is delivered as usual.
Posted Sep 09, 2021 - 13:06 CEST
Monitoring
Our third party has now implemented a fix, and emails are now being delivered as usual. We continue to monitor the system.
Posted Sep 09, 2021 - 11:19 CEST
Update
Our third party provider is currently implementing a fix. We are seeing some progress in our outgoing email queue.
Posted Sep 09, 2021 - 10:53 CEST
Update
Our third party provider is still investigating the issue.
Posted Sep 09, 2021 - 10:26 CEST
Update
Our third party provider has acknowledged the issue and is currently investigating.
Posted Sep 09, 2021 - 10:09 CEST
Identified
We are currently experiencing a delay in outgoing email due to an issue at a 3rd party provider. We are investigating the issue.
Posted Sep 09, 2021 - 10:06 CEST
This incident affected: Mail.