Issues at third party provider
Incident Report for Kundo
Resolved
A fix has been implemented and the issue is resolved by the third party provider.
Posted Nov 14, 2023 - 19:11 CET
Identified
We are again seeing issues at our third party provider. We are wating for updates.
Posted Nov 14, 2023 - 16:40 CET
This incident affected: Chat.