Live updating of collaboration tool and Messenger conversation
Incident Report for Kundo
Resolved
The issue is now resolved.
Posted Sep 01, 2022 - 14:41 CEST
Monitoring
We have scaled up the service, and the system looks stable again. We are monitoring the system.
Posted Sep 01, 2022 - 14:30 CEST
Identified
We have identified an issue with a service that provides live updating the collaboration tool and messenger conversations. We are investigating this issue.
Posted Sep 01, 2022 - 14:16 CEST
This incident affected: Social media channels (Facebook) and Dashboard.