AI features disturbance

Incident Report for Kundo

Resolved

All services now fully functional.
Posted Jan 27, 2026 - 14:13 CET

Identified

AI Chat is now functioning as normal.
Posted Jan 27, 2026 - 13:50 CET

Monitoring

Microsoft is working on resolving the issue.
https://azure.status.microsoft/en-gb/status
Posted Jan 27, 2026 - 12:47 CET

Identified

The issue has been identified (Microsoft Azure).
Posted Jan 27, 2026 - 12:07 CET

Update

Disturbances caused by third-party dependency Microsoft Azure:
https://azure.status.microsoft/en-gb/status
Posted Jan 27, 2026 - 12:07 CET

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 12:01 CET

Investigating

Right now we are experiencing technical problems with our AI features.
We will update this message as soon as we have more information.
Posted Jan 27, 2026 - 11:57 CET
This incident affected: Mail, Forum, AI Chat, and AI Suite.