Intermittent problems in Kundo
Incident Report for Kundo
Resolved
The incident has been solved and Kundo is working as normal since 19.40. We will keep extra resources available to monitor for any possible further disturbances.
Posted Jan 12, 2023 - 20:08 CET
Monitoring
We have reduced the load on the system but will continue to monitor the situation.
Posted Jan 12, 2023 - 19:57 CET
Investigating
Some users are currently experiencing intermittent problems in Kundo. We are monitoring the situation and analysing the problem.
Posted Jan 12, 2023 - 19:34 CET
This incident affected: Kundo.