Incomming network issues
Incident Report for Kundo
Resolved
The issue has been resolved. Issues when scaling our system this morning caused incoming network traffic to be handled slower than usual. Thank you for your patience.
Posted Nov 16, 2022 - 08:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 08:12 CET
Identified
We have identified the issue to be related that the issue is related to the network routing. We are working on fixing the issue.
Posted Nov 16, 2022 - 08:12 CET
Investigating
We are currently investigating the problem.
Posted Nov 16, 2022 - 08:10 CET
This incident affected: Dashboard and Forum.