Intermitent problems in chat history
Incident Report for Kundo
Resolved
The problem has now been resolved by our sub contractor and we have confirmed that everything is working. We will continue to monitor the system.
Posted Aug 17, 2022 - 13:03 CEST
Update
Our subcontractor have now confirmed a problem on their side and are working to implement a fix
Posted Aug 17, 2022 - 12:19 CEST
Identified
We have been able to reproduce the error and are awaiting confirmation from our sub-contractor
Posted Aug 16, 2022 - 16:21 CEST
Update
We are continuing to investigate this issue.
Posted Aug 16, 2022 - 15:45 CEST
Investigating
Some users have reported that the history of a few selected chats is not correctly maintained when viewing old conversations in the dashboard. We have confirmed the problem which is happening on an intermitent basis for a small percentage of all chats where the history of one or both of the chat users is not showing.

Investigation of the root cause is ongoing together with our sub-contractor.
Posted Aug 16, 2022 - 15:44 CEST
This incident affected: Dashboard and Chat.