Tekniska problem
Incident Report for Kundo
Resolved
All systems are back to normal.
Posted Jul 19, 2021 - 14:11 CEST
Monitoring
Our fix seems to have solved the issue. We are continuing to monitor the systems closely and checking for other problems.
Posted Jul 19, 2021 - 14:04 CEST
Update
We have identified some potential causes to the issue, and are applying a fix at the moment.
Posted Jul 19, 2021 - 14:02 CEST
Update
We are continuing to investigate the issue. There seem to be an issue with our service provider AWS, causing degraded performance.
Posted Jul 19, 2021 - 13:54 CEST
Investigating
Right now we are experiencing technical problems. We will update this message as soon as we have more information.
Posted Jul 19, 2021 - 13:46 CEST
This incident affected: Kundo.