Reduced performance in search
Incident Report for Kundo
Resolved
This incident has been resolved, as our systems have repaired themselves and search performance is now consistent again.
Posted Apr 30, 2022 - 16:41 CEST
Investigating
We are currently investigating a problem where certain users experience crashes when searching in Kundo. We have started an investigation of the issue and we will update this message when we have more information.
Posted Apr 30, 2022 - 16:22 CEST
This incident affected: Knowledge and Help Center and Statistics.