Help Center - Guides can not be edited.

Incident Report for Kundo

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 10:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 10:42 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 10:36 CET

Investigating

Its currently is not possible to edit guides in Help Center. We are investigating the issue.
Posted Mar 05, 2026 - 10:31 CET
This incident affected: Knowledge and Help Center.